Minecraft have just released an update to 1.17 We'll be releasing our update to servers to support this in the next few days when they make it available.

In the meantime you'll have to follow the below guide to switch to 1.16.5 to continue coding with Minecraft 💪.

The process only takes 30 seconds and you can switch back freely at any time.

Not to worry though! You can still enjoy all your Minecraft creations by downgrading your servers to the previous Java edition of Minecraft, 1.16.5. 💻 This is super quick, easy and reversible at any time - we'll show you how to do it here.

First, head to the Minecraft launcher. If your version of Minecraft does not have a launcher, ensure you're using the Java Edition of Minecraft. Once you're logged in, it should look something like this:

Then click on Installations, in the top row of tabs. You should see some rows of installations of Minecraft, like this:

Click "New", along the top row. You should see a window appear. Name your new installation something like "Code Kingdoms 1.16.5" and select 1.16.5 from the drop-down menu on the right.

Click "Create" when you're done. Your new installation should appear in the list. You can click "Play" from here with the installation selected if you'd like. Please note these screenshots have different version numbers to the one you need to select for this minor update.

Alternatively, you can go back to the "Play" tab at the top and change the default installation at the bottom. A menu should pop up when you click "Latest release", similar to below:

Select your new "Code Kingdoms" installation, then click Play, and your copy of Minecraft will launch and will be fully compatible with the Code Kingdoms platform!

In the coming days we'll support the latest version and when we do, you just need to select that in your launcher.

Did this answer your question?